51教育网

51自学网

当前位置: 主页 > 资源中心 > 作文中心 >

思科路由器限速功能

时间:2018-10-18 05:43来源:网络整理 作者:51教育网
日常要用到的限速功能,主要是在带宽不足情况下,为保证特定业务的带宽需求而采取的一些必要措施,下面小编主

  日常要用到的限速功能,主要是在带宽不足情况下,为保证特定业务的带宽需求而采取的一些必要措施,下面小编主要以policy-map实施限速为例子说明。

  1、生成流控ip的acl列表(主要匹配需要进行限速管理的数据流)

  access-list 110 permit ip host 192.100.49 any

  access-list 110 permit ip any host 192.100.49

  2、定义class -map

  class-map match-all test110(名字,设计成为方便识别的名字) 还可以match-any选项

  match access-group 110

  3、定义policy-map

  policy-map RATE-LIMIT(可以设计成其他业务名称,便于识别比如MAIL OA 等)

  class test110 (匹配class-map)

  police 40000000 5000 conform-action transmit exceed-action drop

  //限速4M,超出流量直接drop

  该模式下有很多限速选项,根据需求选择

  4、接口调用policy,才能是policy应用,否则无效

  interface GigabitEthernet0/1 //当然某些情况下可以在三层SVI下关联

  service-policy input RATE-LIMIT

  service-policy output RATE-LIMIT

  5、检查policy-map是否生效

  R1#sh policy-map interface g0/1

  一个例子

  access-list 150 permit tcp any 192.168.0.0 0.0.255.255 eq www //Service应用

  access-list 151 permit ip any 192.168.102.0 0.0.0.255 //AD、邮箱网段

  class-map match-any Service

  match access-group 150

  class-map match-any Mail

  match access-group 151

  policy-map INNER_CBWFQ

  class Service

  bandwidth percent 40

  class Mail

  bandwidth percent 40

  class class-default

  fair-queue

  policy-map OUTER_CBWFQ_8M

  class class-default

  shape average 8000000

  service-policy INNER_CBWFQ //嵌套了一个policy,接口只要绑定一个OUTER_CBWFQ_8M

  INTERNET接口下:

  service-policy output OUTER_CBWFQ_8M

  综合以上,你是否了解的思科路由器限速具体操作呢?更多请关注学习啦。

(责任编辑:admin)

织梦二维码生成器
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
栏目列表
推荐内容